Open Forum

 View Only
  • 1.  Calculate Depreciation fills the Fixed Asset Journal instead of the Fixed Asset G/L Journal

    Posted May 01, 2020 04:20 PM
    I have just set up fixed assets in our instance of NAV 2016 and I think I have down how to import all of the assets and their relevant data.  But when testing I have uncovered a problem.  I have this asset that I am trying to depreciate...
    Here are the FA Ledger entries.  There were manually entered through the Fixed asset journal because they were already posted in the GL.
    I then hit calculate depreciation on this item only again to test depreciation functionality.
    When you click "Ok" it sends this to the Fixed Asset Journal and not the Fixed Asset G/L Journal which is where I would like it to go so it posts to the G/L and the fixed asset ledger.  Here are some additional setup screenshots to hopefully help!


    Thank-you for your help!


    ------------------------------
    Kristin Fuller
    Gold Bond Inc
    Chattanooga TN
    ------------------------------


  • 2.  RE: Calculate Depreciation fills the Fixed Asset Journal instead of the Fixed Asset G/L Journal

    Posted May 01, 2020 04:38 PM
    Additionally, when I try to manually put the entry into the Fixed Asset G/L Journal I get this error... Why would it being a budgeted asset make any difference?  Could this be why it is not populating in the journal?



    ------------------------------
    Kristin Fuller
    Gold Bond Inc
    Chattanooga TN
    ------------------------------



  • 3.  RE: Calculate Depreciation fills the Fixed Asset Journal instead of the Fixed Asset G/L Journal

    Posted May 04, 2020 08:06 AM
    Kristin,

    On the Asset card there is a field for Budgeted Asset, I'm guessing you checked this on all of your assets thinking it meant you budget around these assets. What it really is is telling the system this is just for budgeting purposes (ie expected asset changes). You will want to load your assets without that field checked, otherwise reading your approach it sounds correct (load to not hit GL then activate GL integration).

    ------------------------------
    Spencer Coulter
    Director, Business Applications

    RSM US LLP
    D: 515.281.9248 F: 515.471.5261
    E: Spencer.Coulter@rsmus.com
    ------------------------------



  • 4.  RE: Calculate Depreciation fills the Fixed Asset Journal instead of the Fixed Asset G/L Journal

    Posted May 04, 2020 08:43 AM
    Edited by Ken Elliott May 04, 2020 08:53 AM


  • 5.  RE: Calculate Depreciation fills the Fixed Asset Journal instead of the Fixed Asset G/L Journal

    NAVUG ALL STAR
    Posted May 04, 2020 09:29 AM
    Kristin,

    Morning. Say hello to Matt for me..

    I saw your second Forum post and do me a favor and check the Fixed Asset Card for the asset and tell me if the field 'Budgeted Asset' is set to true. This field, when checked prevents posting to the General Ledger. Not sure if this was accidently checked when loading Assets, but it might have been. You will need to correct this before running Depreciation for 4/30/20.
    Thanks and Stay Safe,
    Steve

    ------------------------------
    Steven Chinsky
    Senior Functional NAV/BC Consultant
    Tigunia
    Mansfield MA
    NAVUG All-Star, Granite Award Recipient, DCMP
    ------------------------------



  • 6.  RE: Calculate Depreciation fills the Fixed Asset Journal instead of the Fixed Asset G/L Journal

    Posted May 04, 2020 10:25 AM
    Hello Steven!  You were right the Budgeted tab was checked.  Now the journal did create and looked like this...
    Will this post correctly to Accumulated Depreciation?  I did have that set as the default balancing account on the FA G/L but I got an error message saying it should be blank.

    Thank-you for your help and I will tell Matt you said Hi!

    Kristin


    ------------------------------
    Kristin Fuller
    Gold Bond Inc
    Chattanooga TN
    ------------------------------



  • 7.  RE: Calculate Depreciation fills the Fixed Asset Journal instead of the Fixed Asset G/L Journal

    NAVUG ALL STAR
    Posted May 04, 2020 10:48 AM
    Kristin,

    What is setup on the FA Posting Group? If you have the Asset pointing the a FA Posting Group and the Accum. Depreciation Account is populated, it will post to that account automatically when the entry is created. What do you have setup?
    Steve




    ------------------------------
    Steven Chinsky
    Senior Functional NAV/BC Consultant
    Tigunia
    Mansfield MA
    NAVUG All-Star, Granite Award Recipient, DCMP
    ------------------------------



If you've found this thread useful, dive deeper into User Group community content by role