Open Forum

Expand all | Collapse all

Can't see the "Test Report"

Jump to Best Answer
  • 1.  Can't see the "Test Report"

    Posted 15 days ago
    Does anyone know why a User cannot see a "Test Report" in one data base and not in the other?  The permissions are the same in both data bases.  The report just comes back blank with nothing on it at all.

    ------------------------------
    Xan
    Katy TX
    ------------------------------
    Conference-BCNAVUG_200x200


  • 2.  RE: Can't see the "Test Report"

    TOP CONTRIBUTOR
    Posted 15 days ago
    Check the filters on the request page that opens when you run the test report. There may be a filter defined to something that no longer exists. This would could produce a blank report.

    ------------------------------
    Cynthia Priebe
    Senior Analyst and Project Manager
    Liberty Grove Software
    ------------------------------

    Conference-BCNAVUG_200x200


  • 3.  RE: Can't see the "Test Report"

    SILVER CONTRIBUTOR
    Posted 14 days ago
    Can other users see the test report in the db where this user is reporting the problem?

    ------------------------------
    Jamie Constantine
    Columbus Global
    ------------------------------

    Conference-BCNAVUG_200x200


  • 4.  RE: Can't see the "Test Report"

    Posted 12 days ago
    Yes, other users can see the test report.  This User can see the report in another company.  It's just affect one of the companies.  We've been looking into the permissions and I can't see any difference.  Do you have any ideas as to what permission in what set might be affecting this?

    ------------------------------
    Xan
    Katy TX
    ------------------------------

    Conference-BCNAVUG_200x200


  • 5.  RE: Can't see the "Test Report"

    SILVER CONTRIBUTOR
    Posted 12 days ago
    I don't think this is about the permission set

    ------------------------------
    Yusuf Newland
    MGAC
    Washintgon DC
    ------------------------------

    Conference-BCNAVUG_200x200


  • 6.  RE: Can't see the "Test Report"

    SILVER CONTRIBUTOR
    Posted 12 days ago
    consider creating a new permission set with JUST this report and assign it to user.  That will tell you for sure if it is a permission set.

    ------------------------------
    Jamie Constantine
    Columbus Global
    ------------------------------

    Conference-BCNAVUG_200x200


  • 7.  RE: Can't see the "Test Report"

    SILVER CONTRIBUTOR
    Posted 12 days ago
    I'm not sure that's a permission issue
    Please do the instructions below and let me know if it doesn't work
    I've solve this issue before but although it's maybe a different issue

    ------------------------------
    Yusuf Newland
    MGAC
    Washintgon DC
    ------------------------------

    Conference-BCNAVUG_200x200


  • 8.  RE: Can't see the "Test Report"
    Best Answer

    SILVER CONTRIBUTOR
    Posted 13 days ago
    I have had this problem before and this is now I addressed it

    1. Go the Admin-App Setup-General-Report Setting
    2. Then filter by user
    3. Delete the lines for the user that is having the issue
    4. This is how how solve this issue for all the users in my company






    Test Report
    Report


    ------------------------------
    Yusuf Newland
    MGAC
    Washintgon DC
    ------------------------------

    Conference-BCNAVUG_200x200


  • 9.  RE: Can't see the "Test Report"

    Posted 7 days ago
    This worked!!!  Thank you very much.  :)

    ------------------------------
    Xan
    Katy TX
    ------------------------------

    Conference-BCNAVUG_200x200


  • 10.  RE: Can't see the "Test Report"

    SILVER CONTRIBUTOR
    Posted 6 days ago
    Great!!!

    You are welcome

    ------------------------------
    Yusuf Newland
    MGAC
    Washintgon DC
    ------------------------------

    Conference-BCNAVUG_200x200


If you've found this thread useful, dive deeper into User Group community content by role