Open Forum

Expand all | Collapse all

Nav Development Environment

  • 1.  Nav Development Environment

    Posted 14 days ago
    I have a laptop that has an issue connecting to the Nav Development Environment. It gets this error: Login Failed. The Login is from an untrusted domain and cannot be used with Windows authentication.The computer runs Windows 10 and uses a local account which matches the domain authentication rather than being a domain member. We have set windows credentials to allow the computer to access the SQL server which allows Nav 2017 to run just fine. But the Nav Development Environment doesn't seem to like the setup. It was working until recently when we removed all the credentials to try and fix an issue where the Nav Development Eviro gave this same error when using VPN.

    ------------------------------
    Regards,

    Robyn Hawthorne
    Magnum Concrete Inc.
    Aldergrove BC
    ------------------------------


  • 2.  RE: Nav Development Environment

    Posted 14 days ago
    Robyn

    The first thing that comes to mind is WINDOWS FIREWALL.

    ------------------------------
    Joel Baines, PMP, MCP
    Navision and EDI Business Analyst
    Oakville ON
    ------------------------------



  • 3.  RE: Nav Development Environment

    SILVER CONTRIBUTOR
    Posted 14 days ago
    Robyn,

    Can you try doing a <Shift> + Right Click on the Development environment Shortcut and do "Run as Different User".  When entering your credentials make sure to use your domain username.

    When you are talking about your computer setup with SQL Server, are you saying you can run the Window's Client Just Fine?

    Thanks,

    Joe Draeger

    ------------------------------
    Joe Draeger
    Ortho Molecular Products, Inc
    Woodstock IL
    ------------------------------



  • 4.  RE: Nav Development Environment

    Posted 14 days ago
    Thank you Joe,

    Yes, I can run the windows client fine (after the entry in the credentials manager). It's just the developer enviro that I get this error with. I tried your suggestion and got the same error unfortunately.


    ------------------------------
    Regards,

    Robyn Hawthorne
    Magnum Concrete Inc.
    Aldergrove BC
    ------------------------------



  • 5.  RE: Nav Development Environment

    Posted 13 days ago
    Edited by Robyn Hawthorne 13 days ago
    I found the issue - when we were testing the VPN connection, we changed the user password and then failed to update the credential manager password. Thank you for your suggestions.

    The Developer still doesn't connect through VPN, but that's not so critical.

    ------------------------------
    Regards,

    Robyn Hawthorne
    Magnum Concrete Inc.
    Aldergrove BC
    ------------------------------