Open Forum

Expand all | Collapse all

Approval single user workflow not responding

  • 1.  Approval single user workflow not responding

    Posted 10 days ago
    We have a workflows set up for approvals and the approve/reject responses work for most users but for one, it does not. (i.e. When she approves and she's the last approver it does not release the PO and when she rejects it does not reopen it.)  After she approves they hang out as "pending approval" but in no one's inbox.

    Any thoughts?

    ------------------------------
    Samantha Mahlen
    DTYS Consulting, LLC
    ------------------------------
    Academy - Online Interactive Learning from Experts


  • 2.  RE: Approval single user workflow not responding

    Posted 10 days ago
    Solved

    ------------------------------
    Samantha Mahlen
    DTYS Consulting, LLC
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 3.  RE: Approval single user workflow not responding

    TOP CONTRIBUTOR
    Posted 8 days ago
    How did you resolve the issue?

    ------------------------------
    Gregory Alford
    Director of Technical Resources
    Tri Star Metals LLC
    Aurora IL
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 4.  RE: Approval single user workflow not responding

    Posted 8 days ago
    I eliminated that it was actually the issue. :)  I'm having difficulties with the second approver in a workflow functioning correctly.

    ------------------------------
    Samantha Mahlen
    DTYS Consulting, LLC
    ------------------------------

    Academy - Online Interactive Learning from Experts


If you've found this thread useful, dive deeper into User Group community content by role